<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
	prefix="og: http://ogp.me/ns#" >
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="google-site-verification" content="mZvI-E_R1P8pVigBgDXKRqs6o2L-J8O_7s52cxpsduQ" />
<link rel="stylesheet" type="text/css" media="all" href="https://marketbeat.com/scripts/modal/modernpopup.css"/>
    <link rel="pingback" href="https://nbonews.com/xmlrpc.php" />

	
	<title>Wealthtrust Axiom Has Decreased Apple (AAPL) Holding By $324,262; Metropolitan Edison Co (MET)&#039;s Sentiment Is 0.92 | New Business Observer</title>

<!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Design[533,690] -->
<link rel="canonical" href="https://nbonews.com/wealthtrust-axiom-has-decreased-apple-aapl-holding-by-324262-metropolitan-edison-co-mets-sentiment-is-0-92/" />
<meta property="og:title" content="Wealthtrust Axiom Has Decreased Apple (AAPL) Holding By $324,262; Metropolitan Edison Co (MET)&#039;s Sentiment Is 0.92 | New Business Observer" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nbonews.com/wealthtrust-axiom-has-decreased-apple-aapl-holding-by-324262-metropolitan-edison-co-mets-sentiment-is-0-92/" />
<meta property="og:image" content="https://nbonews.com//wp-content/uploads/logos/Logos/AAPL.png" />
<meta property="og:site_name" content="NBO news" />
<meta property="og:description" content="Metropolitan Edison Co (MET) investors sentiment decreased to 0.92 in 2019 Q2. It&#039;s down -0.08, from 1 in 2019Q1. The ratio fall, as 309 funds opened new or increased positions, while 335 cut down and sold their positions in Metropolitan Edison Co. The funds in our database now own: 688.74 million shares, down from 703.56 million shares in 2019Q1. Also, the number of funds holding Metropolitan Edison Co in top ten positions increased from 5 to 12 for an increase of 7. Sold All: 45 Reduced: 290 Increased: 225 New Position: 84.Wealthtrust Axiom Llc decreased Apple Inc (AAPL) stake by 5.49% reported in 2019Q2 SEC filing. Wealthtrust Axiom Llc sold 1,646 shares as Apple Inc (AAPL)&#039;s stock rose 1.20%. The Wealthtrust Axiom Llc holds 28,350 shares with $5.61M value, down from 29,996 last quarter. Apple Inc now has $ valuation. The stock increased 0.41% or $0.92 during the last trading session, reaching $224.89. About 31.31 million shares traded or 18.05% up from the average. Apple Inc." />
<meta property="article:published_time" content="2019-10-01T19:46:42Z" />
<meta property="article:modified_time" content="2019-10-01T19:46:41Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bulletin_en" />
<meta name="twitter:domain" content="https://nbonews.com" />
<meta name="twitter:title" content="Wealthtrust Axiom Has Decreased Apple (AAPL) Holding By $324,262; Metropolitan Edison Co (MET)&#039;s Sentiment Is 0.92 | New Business Observer" />
<meta name="twitter:description" content="Metropolitan Edison Co (MET) investors sentiment decreased to 0.92 in 2019 Q2. It&#039;s down -0.08, from 1 in 2019Q1. The ratio fall, as 309 funds opened new or increased positions, while 335 cut down and sold their positions in Metropolitan Edison Co. The funds in our database now own: 688.74 million shares, down from 703.56 million shares in 2019Q1. Also, the number of funds holding Metropolitan Edison Co in top ten positions increased from 5 to 12 for an increase of 7. Sold All: 45 Reduced: 290 Increased: 225 New Position: 84.Wealthtrust Axiom Llc decreased Apple Inc (AAPL) stake by 5.49% reported in 2019Q2 SEC filing. Wealthtrust Axiom Llc sold 1,646 shares as Apple Inc (AAPL)&#039;s stock rose 1.20%. The Wealthtrust Axiom Llc holds 28,350 shares with $5.61M value, down from 29,996 last quarter. Apple Inc now has $ valuation. The stock increased 0.41% or $0.92 during the last trading session, reaching $224.89. About 31.31 million shares traded or 18.05% up from the average. Apple Inc." />
<meta name="twitter:image" content="https://nbonews.com//wp-content/uploads/logos/Logos/AAPL.png" />
<meta itemprop="image" content="https://nbonews.com//wp-content/uploads/logos/Logos/AAPL.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.getpushmonkey.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Business Observer &raquo; Feed" href="https://nbonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Business Observer &raquo; Comments Feed" href="https://nbonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Business Observer &raquo; Wealthtrust Axiom Has Decreased Apple (AAPL) Holding By $324,262; Metropolitan Edison Co (MET)&#8217;s Sentiment Is 0.92 Comments Feed" href="https://nbonews.com/wealthtrust-axiom-has-decreased-apple-aapl-holding-by-324262-metropolitan-edison-co-mets-sentiment-is-0-92/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nbonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nbonews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://nbonews.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/shortcodes.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://nbonews.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='yamidoo-style-css'  href='https://nbonews.com/wp-content/themes/yamidoo/style.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Prata%7CDroid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://nbonews.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/wzslider.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://nbonews.com/wp-content/themes/yamidoo/custom.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://nbonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://nbonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.getpushmonkey.com/sdk/config-06LGZM5K9U2FXDN4S.js?dialog_color=%23CEDE9B&#038;button_color=%2399CC56&#038;ver=5.2.3'></script>
<script type='text/javascript' src='https://nbonews.com/wp-content/themes/yamidoo/js/init.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://nbonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nbonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nbonews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Accenture Plc Ireland (ACN) Stock Value Rose While Independent Franchise Partners Llp Has Cut Its Stake by $44.41 Million; Valueact Holdings LP Holds Stake in Unifi (UFI)' href='https://nbonews.com/accenture-plc-ireland-acn-stock-value-rose-while-independent-franchise-partners-llp-has-cut-its-stake-by-44-41-million-valueact-holdings-lp-holds-stake-in-unifi-ufi/' />
<link rel='next' title='As Anthem (ANTM) Market Value Rose, Korea Investment Increased by $4.20 Million Its Stake; Valueact Holdings LP Has Decreased Its Hawaiian Elec Industries (HE) Stake by $10.75 Million' href='https://nbonews.com/as-anthem-antm-market-value-rose-korea-investment-increased-by-4-20-million-its-stake-valueact-holdings-lp-has-decreased-its-hawaiian-elec-industries-he-stake-by-10-75-million/' />
<link rel='shortlink' href='https://nbonews.com/?p=2771302' />
<link rel="alternate" type="application/json+oembed" href="https://nbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnbonews.com%2Fwealthtrust-axiom-has-decreased-apple-aapl-holding-by-324262-metropolitan-edison-co-mets-sentiment-is-0-92%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnbonews.com%2Fwealthtrust-axiom-has-decreased-apple-aapl-holding-by-324262-metropolitan-edison-co-mets-sentiment-is-0-92%2F&#038;format=xml" />
<meta name="author" content="47"><meta name="description" content="Wealthtrust Axiom Llc decreased Apple Inc (AAPL) stake by 5.49% reported in 2019Q2 SEC filing. Wealthtrust Axiom Llc sold 1,646 shares as Apple Inc (AAPL)'s Sentiment for Metropolitan Edison Co (MET)Metropolitan Edison Co (MET) investors sentiment decreased to 0.92 in 2019 Q2. It's down -0.08, from 1 in 2019Q1. The"><meta name="contentType" content="article"><meta name="news_keywords" content="Apple Inc., Apple Inc. - (NASDAQ:AAPL), NASDAQ:AAPL, Stock News, 13F, Insitutional Ownership Change, MetLife Inc., MetLife Inc. - (NYSE:MET), NYSE:MET, Hedge Funds Sentiment, Insitutional Ownership Change,  Stock Sentiment"><meta name="keywords" content="Apple Inc., Apple Inc. - (NASDAQ:AAPL), NASDAQ:AAPL, Stock News, 13F, Insitutional Ownership Change, MetLife Inc., MetLife Inc. - (NYSE:MET), NYSE:MET, Hedge Funds Sentiment, Insitutional Ownership Change,  Stock Sentiment"><meta name="ticker" content="NASDAQ:AAPL"><meta name="wp_post_thumbnail" content=""><meta name="xyz_twap" content="1"><meta name="_encloseme" content="1"><!-- Markup (JSON-LD) structured in schema.org ver.4.6.5 START -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://nbonews.com/wealthtrust-axiom-has-decreased-apple-aapl-holding-by-324262-metropolitan-edison-co-mets-sentiment-is-0-92/"
    },
    "headline": "Wealthtrust Axiom Has Decreased Apple (AAPL) Holding By $324,262; Metropolitan Edison Co (MET)&#039;s Sentimen",
    "datePublished": "2019-10-01T19:46:42+0000",
    "dateModified": "2019-10-01T19:46:41+0000",
    "author": {
        "@type": "Person",
        "name": "Robert Gomez"
    },
    "description": "Metropolitan Edison Co (MET) investors sentiment decreased to 0.92 in 2019 Q2. It's down -0.08, from 1 in 2019",
    "image": {
        "@type": "ImageObject",
        "url": "http://nbonews.com//wp-content/uploads/logos/Logos/AAPL.png",
        "width": 128,
        "height": 128
    },
    "publisher": {
        "@type": "Organization",
        "name": "Ztribune",
        "logo": {
            "@type": "ImageObject",
            "url": "https://nbonews.com/733.jpg",
            "width": 0,
            "height": 0
        }
    }
}
</script>
<!-- Markup (JSON-LD) structured in schema.org END -->
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Yamidoo Magazine 2.0.10" />
<meta name="generator" content="WPZOOM Framework 1.7.0" />
<style type="text/css">.widget h3.title, #sidebar .tabberlive, #articles .head_title, h3.archive_title, .post_author, ul.dropdown li ul{background:#FFFFFF;}
.widget h3.title, #sidebar .tabberlive, #articles .head_title, h3.archive_title, ul.dropdown li ul{border-color:#FFFFFF;}
</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><link rel="icon" href="https://nbonews.com/wp-content/uploads/2019/06/cropped-investment-news-logo-NBO-32x32.png" sizes="32x32" />
<link rel="icon" href="https://nbonews.com/wp-content/uploads/2019/06/cropped-investment-news-logo-NBO-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://nbonews.com/wp-content/uploads/2019/06/cropped-investment-news-logo-NBO-180x180.png" />
<meta name="msapplication-TileImage" content="https://nbonews.com/wp-content/uploads/2019/06/cropped-investment-news-logo-NBO-270x270.png" />

	<script type="text/javascript">
 (function() {
 window.advBidxc = window.advBidxc || {};
 window.advBidxc.startTime = new Date().getTime();
 function loadScript(tagSrc) {
 var scriptTag = document.createElement('script'),
 placeTag = document.getElementsByTagName("script")[0];
 scriptTag.type = 'text/javascript';
 scriptTag.async = true;
 scriptTag.src = tagSrc;
 placeTag.parentNode.insertBefore(scriptTag, placeTag);
 }
 var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
 loadScript(mnSrc);
 })();
</script>
	
		<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js"></script>

</head>

<body class="post-template-default single single-post postid-2771302 single-format-standard">

	<div id="page-wrap">

 		<div id="main-wrap">

			<div id="header">

 	 			<div id="search"><form method="get" id="searchform" action="https://nbonews.com/">
 
	<input type="text" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." name="s" id="s" /><input type="submit" id="searchsubmit" value="Go" />
</form>
</div>		

 				<div id="topmenu">

					
				</div> <!-- /#topmenu -->
  				<div class="clear"></div>

				<div id="logo">
					<h1>
					<a href="https://nbonews.com" title="New Business Observer">
						New Business Observer					</a><div class="clear"></div>

					</h1>
									</div><!-- / #logo -->


				 					<div class="banner banner-head">

 					<a href="https://www.finj.com/">
  <img src="https://nbonews.com/728.png">
</a>					</div><!-- /.adv -->

 				

				<div id="mainmenu">

					<ul id="menu" class="dropdown"><li id="menu-item-1514978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1514978"><a href="https://nbonews.com/">Headlines</a></li>
<li id="menu-item-1470225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470225"><a href="https://nbonews.com/economy-news/">Economy</a></li>
<li id="menu-item-1470227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470227"><a href="https://nbonews.com/business-news/">Business</a></li>
<li id="menu-item-1470228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470228"><a href="https://nbonews.com/finance-news/">Finance</a></li>
<li id="menu-item-1514963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1514963"><a href="https://nbonews.com/trending-stock-news/">Trending Stock News</a></li>
<li id="menu-item-1514962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1514962"><a href="https://nbonews.com/market-news/">Market News</a></li>
<li id="menu-item-1514961" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1514961"><a href="https://nbonews.com/stock-news/">Stock News</a></li>
</ul>
				</div> <!-- /#menu -->

			</div> <!--/#header -->
			<div class="clear"></div>

 			<div id="content-wrap">
<div id="main">

				
 		<div id="post-2771302" class="post-2771302 post type-post status-publish format-standard hentry category-stock-news">

						
			<h1 class="title"><a href="https://nbonews.com/wealthtrust-axiom-has-decreased-apple-aapl-holding-by-324262-metropolitan-edison-co-mets-sentiment-is-0-92/" rel="bookmark" title="Permanent Link to Wealthtrust Axiom Has Decreased Apple (AAPL) Holding By $324,262; Metropolitan Edison Co (MET)&#8217;s Sentiment Is 0.92">Wealthtrust Axiom Has Decreased Apple (AAPL) Holding By $324,262; Metropolitan Edison Co (MET)&#8217;s Sentiment Is 0.92</a></h1>

			<span class="post-meta">

				Posted by <a href="https://nbonews.com/author/mattp/" title="Posts by Robert Gomez" rel="author">Robert Gomez</a>
				on October 1, 2019 at 7:46 pm
							
			</span>
			
			<div class="entry">

			<div class="entry-content">

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: left; margin: 10px 10px 10px 0;">
<a href="https://www.finj.com/">
  <img src="https://nbonews.com/600.png">
</a>
</div>
<p><img src="https://nbonews.com//wp-content/uploads/logos/Logos/AAPL.png" alt="Apple Inc. (NASDAQ:AAPL) Logo" title="Apple Inc. (NASDAQ:AAPL) Logo" style="float:left; margin: 4px 10px 10px 0px;" /></p>
<p><b>Metropolitan Edison Co (MET) investors sentiment decreased to 0.92 in 2019 Q2</b>. It&#8217;s down -0.08, from 1 in 2019Q1. The ratio fall, as 309 funds opened new or increased positions, while 335 cut down and sold their positions in Metropolitan Edison Co. The funds in our database now own: 688.74 million shares, down from 703.56 million shares in 2019Q1. Also, the number of funds holding Metropolitan Edison Co in top ten positions increased from 5 to 12 for an increase of 7. Sold All: 45 Reduced: 290 Increased: 225 New Position: 84.</p>
<p>Wealthtrust Axiom Llc decreased Apple Inc (AAPL) stake by 5.49% reported in 2019Q2 SEC filing. Wealthtrust Axiom Llc sold 1,646 shares as Apple Inc (AAPL)&#8217;s stock rose 1.20%. The Wealthtrust Axiom Llc holds 28,350 shares with $5.61M value, down from 29,996 last quarter. Apple Inc now has $ valuation. The stock increased 0.41% or $0.92 during the last trading session, reaching $224.89. About 31.31 million shares traded or 18.05% up from the average. Apple Inc. (NASDAQ:AAPL) has risen 12.18% since October 1, 2018 and is uptrending. It has outperformed by 12.18% the S&#038;P500. Some Historical AAPL News: 29/03/2018 &#8211; WA State Auditor: Washington State Apple Commission Accountability 3/29/2018 &#8211; 3/29/2018; 27/03/2018 &#8211; APPLE DIRECTOR AND FORMER U.S. VP AL GORE AT EDUCATION EVENT; 26/04/2018 &#8211; Vox Mobile Launches All-Inclusive Managed Service for Apple Devices; 27/03/2018 &#8211; Apple Unveils New Cheaper Ipad With Pencil Support For The Classroom &#8212; MarketWatch; 27/03/2018 &#8211; Apple Pitches Retooled IPad Tailored for Schools (Video); 18/04/2018 &#8211; AppleInsider: Qualcomm cutting jobs amidst financial woes, legal battle with Apple; 16/03/2018 &#8211; APPLE SAYS APPLE PAY CASH ISSUE RESOLVED; 02/04/2018 &#8211; Fidelity Dividend Growth Adds Southern Co, Buys More Apple; 03/04/2018 &#8211; Apple Hires Artificial-Intelligence Executive From Rival Google; 09/04/2018 &#8211; Amazon spent nearly $23 billion on R&#038;D last year &#8211; more than any other U.S. company. It&#8217;s followed in spending by: ✅ Alphabet &#8211; $16.6 billion ✅ Intel &#8211; $13.1 billion ✅ Microsoft &#8211; $12.3 billion ✅ Apple &#8211; $11</p>
<p>More notable recent Apple Inc. (NASDAQ:AAPL) news were published by: <a href="https://www.nasdaq.com/articles/4-top-stock-trades-for-tuesday%3A-aapl-dis-bmy-2019-09-30">Nasdaq.com</a> which released: &#8220;4 Top Stock Trades for Tuesday: AAPL, DIS, BMY &#8211; Nasdaq&#8221; on September 30, 2019, also <a href="https://finance.yahoo.com/news/directors-own-apple-inc-nasdaq-140914879.html">Finance.Yahoo.com</a> with their article: &#8220;Do Directors Own Apple Inc. (NASDAQ:AAPL) Shares? &#8211; Yahoo Finance&#8221; published on September 22, 2019, <a href="https://www.nasdaq.com/articles/apple-wants-to-win-an-oscar-2019-10-01">Nasdaq.com</a> published: &#8220;Apple Wants to Win an Oscar &#8211; Nasdaq&#8221; on October 01, 2019. More interesting news about Apple Inc. (NASDAQ:AAPL) were released by: <a href="https://seekingalpha.com/article/4294289-apple-still-yields-8-percent">Seekingalpha.com</a> and their article: &#8220;Apple Still Yields 8% &#8211; Seeking Alpha&#8221; published on September 30, 2019 as well as <a href="https://www.nasdaq.com/articles/technology-sector-update-for-10-01-2019%3A-cui-spi-cvet-msft-aapl-ibm-csco-goog-2019-10-01">Nasdaq.com</a>&#8216;s news article titled: &#8220;Technology Sector Update for 10/01/2019: CUI, SPI, CVET, MSFT, AAPL, IBM, CSCO, GOOG &#8211; Nasdaq&#8221; with publication date: October 01, 2019.</p>
<p>Analysts await <b>Apple Inc. (NASDAQ:AAPL)</b> to report earnings on November, 7. They expect $2.83 EPS, down 2.75% or $0.08 from last year&#8217;s $2.91 per share. After $2.18 actual EPS reported by Apple Inc. for the previous quarter, Wall Street now forecasts 29.82% EPS growth. </p>
<p>Among 20 analysts covering Apple (<a href="https://www.zacks.com/stock/quote/AAPL">NASDAQ:AAPL</a>), 13 have Buy rating, 1 Sell and 6 Hold. Therefore 65% are positive. Apple has $27000 highest and $16500 lowest target. $228.55&#8217;s average target is 1.63% above currents $224.89 stock price. Apple had 45 analyst reports since April 10, 2019 according to SRatingsIntel. The rating was maintained by Bank of America on Wednesday, September 11 with &#8220;Buy&#8221;. The stock of Apple Inc. (NASDAQ:AAPL) earned &#8220;Buy&#8221; rating by UBS on Thursday, June 20. Needham maintained Apple Inc. (NASDAQ:AAPL) rating on Wednesday, September 11. Needham has &#8220;Strong Buy&#8221; rating and $25000 target. The company was maintained on Thursday, May 30 by Morgan Stanley. On Monday, July 22 the stock rating was maintained by Morgan Stanley with &#8220;Overweight&#8221;. Nomura maintained the stock with &#8220;Neutral&#8221; rating in Friday, May 17 report. The rating was maintained by Citigroup on Tuesday, May 28 with &#8220;Buy&#8221;. As per Wednesday, July 31, the company rating was maintained by Wedbush. The rating was maintained by Bank of America on Wednesday, July 31 with &#8220;Buy&#8221;. The stock of Apple Inc. (NASDAQ:AAPL) has &#8220;Overweight&#8221; rating given on Wednesday, April 24 by Morgan Stanley.</p>
<p>Investors sentiment decreased to 0.72 in Q2 2019. Its down 0.24, from 0.96 in 2019Q1. It dived, as 60 investors sold AAPL shares while 954 reduced holdings. 139 funds opened positions while 596 raised stakes. 2.54 billion shares or 1.94% less from 2.60 billion shares in 2019Q1 were reported. Ntv Asset Ltd holds 39,366 shares or 2.24% of its portfolio. American Assets Inv Management Ltd Liability Corporation invested 1.66% of its portfolio in Apple Inc. (NASDAQ:AAPL). Twin Tree Management Limited Partnership invested in 0.07% or 72,543 shares. Yhb Inv Advsrs owns 3.92% invested in Apple Inc. (NASDAQ:AAPL) for 124,735 shares. 2,682 were reported by Lincoln Limited Liability Corp. Inv Management Of Virginia Limited Liability Company invested in 13,790 shares. Zevenbergen Cap Invs Limited Liability stated it has 0.11% of its portfolio in Apple Inc. (NASDAQ:AAPL). Moreover, Bender Robert And has 12.67% invested in Apple Inc. (NASDAQ:AAPL). Weybosset Research And Mgmt Lc reported 3,654 shares. Twin Focus Cap Prtnrs Ltd accumulated 0.63% or 7,581 shares. Culbertson A N And Inc has 76,974 shares for 4.24% of their portfolio. Atlantic Union National Bank holds 2.41% or 90,618 shares in its portfolio. Asset Mngmt One Limited holds 2.56% in Apple Inc. (NASDAQ:AAPL) or 2.63M shares. 60,915 were reported by Legacy Cap. American Fin Group Incorporated holds 242,000 shares or 3.91% of its portfolio.</p>
<p>Wealthtrust Axiom Llc increased Americas Silver Corp stake by 200,522 shares to 1.80M valued at $4.22 million in 2019Q2. It also upped Ardmore Shipping Corp (NYSE:ASC) stake by 47,180 shares and now owns 200,280 shares. Evolution Petroleum Corp (NYSEMKT:EPM) was raised too. </p>
<p>MetLife, Inc., through its subsidiaries, provides life insurance, annuities, employee benefits, and asset management products in the United States, Japan, Latin America, Asia, Europe, and the Middle East. The company has market cap of $43.24 billion. It operates in six divisions: U.S.; Asia; Latin America; Europe, the Middle East, and Africa; MetLife Holdings; and Brighthouse Financial. It has a 7.6 P/E ratio. The firm offers life, dental, group short- and long-term disability, individual disability, accidental death and dismemberment, and critical illness insurance products; vision, and accident and health coverages, as well as prepaid legal plans; administrative services-only and private floating rate funding agreements; and account guaranteed, separate account guaranteed, and trust guaranteed interest contracts.</p>
<p>The stock decreased 2.09% or $0.99 during the last trading session, reaching $46.17. About 2.68 million shares traded. MetLife, Inc. (MET) has risen 8.00% since October 1, 2018 and is uptrending. It has outperformed by 8.00% the S&#038;P500. Some Historical MET News: 02/05/2018 &#8211; MetLife 1Q Rev $14.81B; 07/03/2018 &#8211; MetLife: Debel to Remain Interim U.S. CFO Until Successor Named; 01/05/2018 &#8211; METLIFE NAMES GAUSTER AS EVP &#038; GENERAL COUNSEL; 10/04/2018 &#8211; MetLife Joins the MIT Media Lab, Adding to Its Multi-Pronged Innovation Ecosystem; 20/04/2018 &#8211; METLIFE NAMES SUSAN GREENWELL HEAD GLOBAL GOVERNMENT RELATIONS; 25/04/2018 &#8211; TRADING ACTIVITY LEGAL; COULD VIOLATE SPIRIT OF ETHICS RULES -GOVT ETHICS EXPERTS; 01/05/2018 &#8211; MetLife Announces Senior Leadership Changes; 07/03/2018 &#8211; CORRECT: METLIFE SAYS U.S. CFO DEBEL TO LEAD METLIFE RETIREMENT; 26/04/2018 &#8211; MetLife Cuts Compensation for CEO, CFO in Year Beset by Snafus; 01/05/2018 &#8211; MetLife CFO Hele to Depart as Insurer Grapples With Missteps</p>
<p>More notable recent MetLife, Inc. (NYSE:MET) news were published by: <a href="https://finance.yahoo.com/news/want-invest-metlife-inc-nyse-145515123.html">Finance.Yahoo.com</a> which released: &#8220;Want To Invest In MetLife, Inc. (NYSE:MET)? Here&#8217;s How It Performed Lately &#8211; Yahoo Finance&#8221; on October 01, 2019, also <a href="https://finance.yahoo.com/news/heres-metlife-inc-nyse-met-182926619.html">Finance.Yahoo.com</a> with their article: &#8220;Here&#8217;s What MetLife, Inc.&#8217;s (NYSE:MET) P/E Ratio Is Telling Us &#8211; Yahoo Finance&#8221; published on September 11, 2019, <a href="https://www.businesswire.com/news/home/20190927005036/en/MetLife-Named-Working-Mother%E2%80%99s-%E2%80%9C100-Companies%E2%80%9D-List">Businesswire.com</a> published: &#8220;MetLife Named to Working Mother&#8217;s â€œ100 Best Companiesâ€ List for 21st Year in a Row &#8211; Business Wire&#8221; on September 27, 2019. More interesting news about MetLife, Inc. (NYSE:MET) were released by: <a href="https://finance.yahoo.com/news/insiders-buying-metlife-inc-nyse-100844314.html">Finance.Yahoo.com</a> and their article: &#8220;Have Insiders Been Buying MetLife, Inc. (NYSE:MET) Shares This Year? &#8211; Yahoo Finance&#8221; published on August 20, 2019 as well as <a href="https://finance.yahoo.com/news/metlife-inc-nyse-met-could-100319595.html">Finance.Yahoo.com</a>&#8216;s news article titled: &#8220;MetLife, Inc. (NYSE:MET)&#8217;s Could Be A Buy For Its Upcoming Dividend &#8211; Yahoo Finance&#8221; with publication date: July 31, 2019.</p>
<p>Analysts await <b>MetLife, Inc. (NYSE:MET)</b> to report earnings on November, 7. They expect $1.41 EPS, up 2.17% or $0.03 from last year&#8217;s $1.38 per share. MET&#8217;s profit will be $1.32 billion for 8.19 P/E if the $1.41 EPS becomes a reality. After $1.38 actual EPS reported by MetLife, Inc. for the previous quarter, Wall Street now forecasts 2.17% EPS growth. </p>
<p><img src="https://nbonews.com//wp-content/uploads/Charts13F/AAPL_Institutional_Positions_Chart.png" alt="Apple Inc. (NASDAQ:AAPL) Institutional Positions Chart" title="Apple Inc. (NASDAQ:AAPL) Institutional Positions Chart"  /></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<p style="clear:both"><strong>Receive News & Ratings Via Email</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings with our FREE daily email newsletter.</p>
<form method="get" action="http://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="MBAP-Footer-nbonews">
<input type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)" class="buttonblack">
</form>			
      <!-- End Footer Opt-In -->	
<div id="nbonews_ros_belowpost_1" class="text-center"><script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('nbonews_ros_belowpost_1');
			});
			</script></div>
<div id="NBONews_ROS_BelowPost_2" class="text-center"><script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('NBONews_ROS_BelowPost_2');
			});
			</script></div>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>				
				<!-- Start Popup -->

<script language="javascript" type="text/javascript" src="https://www.marketbeat.com/scripts/modal/affiliatepopup.js"></script>
<script type="text/javascript">LoadPopupRatings('MBAP-Popup-nbonews', 'NASDAQ:AAPL', 'Apple Inc.', '');</script>


<!--End Popup -->

	





	</div>

				<div class="clear"></div>

 				
				<div class="clear"></div>
			
			</div>
			<div class="clear"></div>

			
			<div class="clear"></div>

			
			
		</div><!-- /.post -->


				
		
</div><!-- /#main -->

<div id="sidebar">

	<div id="text-11" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.finj.com/"><br />
  <img src="https://nbonews.com/336.png"><br />
</a></p>
</div>
		</div><div id="wpzoom-feature-posts-2" class="widget wpzoom-feature-posts"><ul class="wpzoom-feature-posts"><li><a href="https://nbonews.com/shoppers-filled-stores-saturday-looking-for-deals/" title="Shoppers Filled Stores Saturday Looking for Deals"><img src="https://nbonews.com/wp-content/uploads/2019/04/download-60x45.jpg" alt="Shoppers Filled Stores Saturday Looking for Deals" class="Thumbnail thumbnail recent-widget " width="100" height="80" /></a><a href="https://nbonews.com/shoppers-filled-stores-saturday-looking-for-deals/">Shoppers Filled Stores Saturday Looking for Deals</a><div class="clear"></div></li><li><a href="https://nbonews.com/dupont-and-dow-chemical-negotiating-possible-merger/" title="DuPont and Dow Chemical Negotiating Possible Merger"><img src="https://nbonews.com/wp-content/uploads/2019/04/dupont-dow-merger-300x202-60x45.jpg" alt="DuPont and Dow Chemical Negotiating Possible Merger" class="Thumbnail thumbnail recent-widget " width="100" height="80" /></a><a href="https://nbonews.com/dupont-and-dow-chemical-negotiating-possible-merger/">DuPont and Dow Chemical Negotiating Possible Merger</a><div class="clear"></div></li><li><a href="https://nbonews.com/kohls-beats-earning-expectations-for-3q-nyse-kss/">Kohl’s Beats Earning Expectations For 3Q (NYSE: KSS)</a><div class="clear"></div></li></ul><div class="clear"></div></div><div id="text-2" class="widget widget_text">			<div class="textwidget"><div id="NBONews_ROS_RightRail_2" class="text-center"><script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('NBONews_ROS_RightRail_2');
			});
			</script></div>
<p><a href="https://green.cannabisstocktrades.com/my-2019-stock-pick?a_aid=octafinance&amp;a_bid=4d487c02" target="_top" rel="noopener noreferrer"><img title="" src="https://quotes.ino.com/img/sites/ino/email/10144.jpg" alt="" width="300" height="250" /></a><img style="border: 0;" src="http://broadcast.ino.com/affiliate/scripts/imp.php?a_aid=octafinance&amp;a_bid=4d487c02" alt="" width="1" height="1" /></p>
</div>
		</div><div id="sidebar_left"></div><div id="sidebar_right"></div>
</div> <!-- /#sidebar -->
		<div class="clear"></div>
		</div> <!-- /#content-wrap -->

	<div class="clear"></div>
	</div> <!-- /#main-wrap -->

	<div id="footer">

		<div class="widget-area">

			<div class="column">
							</div><!-- / .column -->

			<div class="column">
							</div><!-- / .column -->

			<div class="column last">
							</div><!-- / .column -->

			<div class="clear"></div>
		</div><!-- /.widget-area-->
		<div class="clear"></div>


		<div id="footer_right">
			<ul id="menu-footer" class=""><li id="menu-item-1423613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1423613"><a href="https://nbonews.com/about-us/">About US</a></li>
<li id="menu-item-1423633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1423633"><a href="https://nbonews.com/our-team/">Our Team</a></li>
<li id="menu-item-1423611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1423611"><a href="https://nbonews.com/contact/">Contact</a></li>
<li id="menu-item-1423612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1423612"><a href="https://nbonews.com/privacy-policy/">Privacy Policy</a></li>
</ul>


			Copyright &copy; 2019 &mdash; <a href="https://nbonews.com/" class="on">New Business Observer</a>. All Rights Reserved.		</div>

	</div> <!-- /#footer -->

	<div class="clear"></div>

</div> <!-- /#page-wrap -->

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://nbonews.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://nbonews.com/wp-content/themes/yamidoo/js/dropdown.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://nbonews.com/wp-content/themes/yamidoo/js/tabs.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://nbonews.com/wp-content/themes/yamidoo/js/slider.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://nbonews.com/wp-content/themes/yamidoo/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://nbonews.com/wp-content/themes/yamidoo/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://nbonews.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
	</script>
<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101178790);</script>
<script async src="//static.getclicky.com/js"></script>


</body>
</html>