<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
	prefix="og: http://ogp.me/ns#" >
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="google-site-verification" content="mZvI-E_R1P8pVigBgDXKRqs6o2L-J8O_7s52cxpsduQ" />
<link rel="stylesheet" type="text/css" media="all" href="https://marketbeat.com/scripts/modal/modernpopup.css"/>
    <link rel="pingback" href="https://nbonews.com/xmlrpc.php" />

	
	<title>Freeport-McMoRan Inc. (FCX) Reaches $11.37 After 5.00% Up Move; Consolidated Communications Holdings (CNSL) Has 1.15 Sentiment | New Business Observer</title>

<!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Design[533,696] -->
<link rel="canonical" href="https://nbonews.com/freeport-mcmoran-inc-fcx-reaches-11-37-after-5-00-up-move-consolidated-communications-holdings-cnsl-has-1-15-sentiment/" />
<meta property="og:title" content="Freeport-McMoRan Inc. (FCX) Reaches $11.37 After 5.00% Up Move; Consolidated Communications Holdings (CNSL) Has 1.15 Sentiment | New Business Observer" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nbonews.com/freeport-mcmoran-inc-fcx-reaches-11-37-after-5-00-up-move-consolidated-communications-holdings-cnsl-has-1-15-sentiment/" />
<meta property="og:image" content="https://nbonews.com//wp-content/uploads/logos/Logos/FCX.png" />
<meta property="og:site_name" content="NBO news" />
<meta property="og:description" content="The stock of Freeport-McMoRan Inc. (NYSE:FCX) is a huge mover today! The stock increased 0.71% or $0.08 during the last trading session, reaching $11.37. About 2.08 million shares traded. Freeport-McMoRan Inc. (NYSE:FCX) has declined 33.02% since July 8, 2018 and is downtrending. It has underperformed by 37.45% the S&amp;P500. Some Historical FCX News: 04/05/2018 - Freeport McMoRan: Grasberg Block Cave Underground Mine Accounts for About Half of Recoverable Proven Reserves in Indonesia; 20/03/2018 - FREEPORT CEO EXPECTS `SOMETHING&#039; THIS YEAR FROM GRASBERG TALKS; 09/05/2018 - Freeport Presenting at Bank of America Conference May 15; 24/04/2018 - FREEPORT HAS 6 MONTHS TO DISCUSS INDONESIAN ENVIRONMENT RULES; 11/05/2018 - INDONESIA DECREE SAYS WILL FINE COMPANIES 20 PCT OF MINERAL EXPORT REVENUE IF NOT ENOUGH PROGRESS BUILDING SMELTERS; 15/05/2018 - FREEPORT: COPPER SUPPORTED BY DEMAND GROWTH, SUPPLY STRUGGLES; 05/03/2018 Deals of the day-Mergers and acquisitions; 06/03/2018 - Indonesia" />
<meta property="article:published_time" content="2019-07-08T14:30:59Z" />
<meta property="article:modified_time" content="2019-07-08T14:31:00Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bulletin_en" />
<meta name="twitter:domain" content="https://nbonews.com" />
<meta name="twitter:title" content="Freeport-McMoRan Inc. (FCX) Reaches $11.37 After 5.00% Up Move; Consolidated Communications Holdings (CNSL) Has 1.15 Sentiment | New Business Observer" />
<meta name="twitter:description" content="The stock of Freeport-McMoRan Inc. (NYSE:FCX) is a huge mover today! The stock increased 0.71% or $0.08 during the last trading session, reaching $11.37. About 2.08 million shares traded. Freeport-McMoRan Inc. (NYSE:FCX) has declined 33.02% since July 8, 2018 and is downtrending. It has underperformed by 37.45% the S&amp;P500. Some Historical FCX News: 04/05/2018 - Freeport McMoRan: Grasberg Block Cave Underground Mine Accounts for About Half of Recoverable Proven Reserves in Indonesia; 20/03/2018 - FREEPORT CEO EXPECTS `SOMETHING&#039; THIS YEAR FROM GRASBERG TALKS; 09/05/2018 - Freeport Presenting at Bank of America Conference May 15; 24/04/2018 - FREEPORT HAS 6 MONTHS TO DISCUSS INDONESIAN ENVIRONMENT RULES; 11/05/2018 - INDONESIA DECREE SAYS WILL FINE COMPANIES 20 PCT OF MINERAL EXPORT REVENUE IF NOT ENOUGH PROGRESS BUILDING SMELTERS; 15/05/2018 - FREEPORT: COPPER SUPPORTED BY DEMAND GROWTH, SUPPLY STRUGGLES; 05/03/2018 Deals of the day-Mergers and acquisitions; 06/03/2018 - Indonesia" />
<meta name="twitter:image" content="https://nbonews.com//wp-content/uploads/logos/Logos/FCX.png" />
<meta itemprop="image" content="https://nbonews.com//wp-content/uploads/logos/Logos/FCX.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.getpushmonkey.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Business Observer &raquo; Feed" href="https://nbonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Business Observer &raquo; Comments Feed" href="https://nbonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Business Observer &raquo; Freeport-McMoRan Inc. (FCX) Reaches $11.37 After 5.00% Up Move; Consolidated Communications Holdings (CNSL) Has 1.15 Sentiment Comments Feed" href="https://nbonews.com/freeport-mcmoran-inc-fcx-reaches-11-37-after-5-00-up-move-consolidated-communications-holdings-cnsl-has-1-15-sentiment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nbonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nbonews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://nbonews.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/shortcodes.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://nbonews.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='yamidoo-style-css'  href='https://nbonews.com/wp-content/themes/yamidoo/style.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Prata%7CDroid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://nbonews.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/wzslider.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://nbonews.com/wp-content/themes/yamidoo/custom.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://nbonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://nbonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.getpushmonkey.com/sdk/config-06LGZM5K9U2FXDN4S.js?dialog_color=%23CEDE9B&#038;button_color=%2399CC56&#038;ver=5.2.1'></script>
<script type='text/javascript' src='https://nbonews.com/wp-content/themes/yamidoo/js/init.js?ver=5.2.1'></script>
<link rel='https://api.w.org/' href='https://nbonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nbonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nbonews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Monarch Alternative Capital LP Cut Its Caesars Entmt (CZR) Position by $16.08 Million as Share Value Declined; Water Asset Management Has Boosted Position in Itron (ITRI) by $557,566 as Share Price Declined' href='https://nbonews.com/monarch-alternative-capital-lp-cut-its-caesars-entmt-czr-position-by-16-08-million-as-share-value-declined-water-asset-management-has-boosted-position-in-itron-itri-by-557566-as-share-price-de/' />
<link rel='next' title='Newmont Goldcorp (NEM) Analysts See $0.27 EPS; Institute For Wealth Management Has Upped Apple (AAPL) Holding' href='https://nbonews.com/newmont-goldcorp-nem-analysts-see-0-27-eps-institute-for-wealth-management-has-upped-apple-aapl-holding/' />
<link rel='shortlink' href='https://nbonews.com/?p=2237389' />
<link rel="alternate" type="application/json+oembed" href="https://nbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnbonews.com%2Ffreeport-mcmoran-inc-fcx-reaches-11-37-after-5-00-up-move-consolidated-communications-holdings-cnsl-has-1-15-sentiment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnbonews.com%2Ffreeport-mcmoran-inc-fcx-reaches-11-37-after-5-00-up-move-consolidated-communications-holdings-cnsl-has-1-15-sentiment%2F&#038;format=xml" />
<meta name="author" content="32"><meta name="description" content="The stock of Freeport-McMoRan Inc. (NYSE:FCX) is a huge mover today! The stock increased 0.71% or $0.08 during the last trading session, reaching $11.37. About Sentiment for Consolidated Communications Holdings Inc (CNSL)Consolidated Communications Holdings Inc (CNSL) investors sentiment decreased to 1.15 in Q1 2019."><meta name="contentType" content="article"><meta name="news_keywords" content="Freeport-McMoRan Inc., Freeport-McMoRan Inc. - (NYSE:FCX), NYSE:FCX, Gap, Chart Formation, Stock Pattern, Chart Pattern, Consolidated Communications Holdings Inc., Consolidated Communications Holdings Inc. - (NASDAQ:CNSL), NASDAQ:CNSL, Hedge Funds Sentiment, Insitutional Ownership Change,  Stock Sentiment"><meta name="keywords" content="Freeport-McMoRan Inc., Freeport-McMoRan Inc. - (NYSE:FCX), NYSE:FCX, Gap, Chart Formation, Stock Pattern, Chart Pattern, Consolidated Communications Holdings Inc., Consolidated Communications Holdings Inc. - (NASDAQ:CNSL), NASDAQ:CNSL, Hedge Funds Sentiment, Insitutional Ownership Change,  Stock Sentiment"><meta name="ticker" content="NYSE:FCX"><meta name="wp_post_thumbnail" content=""><meta name="xyz_twap" content="1"><meta name="_encloseme" content="1"><!-- Markup (JSON-LD) structured in schema.org ver.4.6.5 START -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://nbonews.com/freeport-mcmoran-inc-fcx-reaches-11-37-after-5-00-up-move-consolidated-communications-holdings-cnsl-has-1-15-sentiment/"
    },
    "headline": "Freeport-McMoRan Inc. (FCX) Reaches $11.37 After 5.00% Up Move; Consolidated Communications Holdings (CNSL) Ha",
    "datePublished": "2019-07-08T14:30:59+0000",
    "dateModified": "2019-07-08T14:31:00+0000",
    "author": {
        "@type": "Person",
        "name": "Thelma Redmond"
    },
    "description": "The stock of Freeport-McMoRan Inc. (NYSE:FCX) is a huge mover today! The stock increased 0.71% or $0.08 during",
    "image": {
        "@type": "ImageObject",
        "url": "http://nbonews.com//wp-content/uploads/logos/Logos/FCX.png",
        "width": 128,
        "height": 127
    },
    "publisher": {
        "@type": "Organization",
        "name": "Ztribune",
        "logo": {
            "@type": "ImageObject",
            "url": "https://nbonews.com/733.jpg",
            "width": 0,
            "height": 0
        }
    }
}
</script>
<!-- Markup (JSON-LD) structured in schema.org END -->
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Yamidoo Magazine 2.0.10" />
<meta name="generator" content="WPZOOM Framework 1.7.0" />
<style type="text/css">.widget h3.title, #sidebar .tabberlive, #articles .head_title, h3.archive_title, .post_author, ul.dropdown li ul{background:#FFFFFF;}
.widget h3.title, #sidebar .tabberlive, #articles .head_title, h3.archive_title, ul.dropdown li ul{border-color:#FFFFFF;}
</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><link rel="icon" href="https://nbonews.com/wp-content/uploads/2019/06/cropped-investment-news-logo-NBO-32x32.png" sizes="32x32" />
<link rel="icon" href="https://nbonews.com/wp-content/uploads/2019/06/cropped-investment-news-logo-NBO-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://nbonews.com/wp-content/uploads/2019/06/cropped-investment-news-logo-NBO-180x180.png" />
<meta name="msapplication-TileImage" content="https://nbonews.com/wp-content/uploads/2019/06/cropped-investment-news-logo-NBO-270x270.png" />

	<script type="text/javascript">
 (function() {
 window.advBidxc = window.advBidxc || {};
 window.advBidxc.startTime = new Date().getTime();
 function loadScript(tagSrc) {
 var scriptTag = document.createElement('script'),
 placeTag = document.getElementsByTagName("script")[0];
 scriptTag.type = 'text/javascript';
 scriptTag.async = true;
 scriptTag.src = tagSrc;
 placeTag.parentNode.insertBefore(scriptTag, placeTag);
 }
 var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
 loadScript(mnSrc);
 })();
</script>
	
		<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js"></script>

</head>

<body class="post-template-default single single-post postid-2237389 single-format-standard">

	<div id="page-wrap">

 		<div id="main-wrap">

			<div id="header">

 	 			<div id="search"><form method="get" id="searchform" action="https://nbonews.com/">
 
	<input type="text" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." name="s" id="s" /><input type="submit" id="searchsubmit" value="Go" />
</form>
</div>		

 				<div id="topmenu">

					
				</div> <!-- /#topmenu -->
  				<div class="clear"></div>

				<div id="logo">
					<h1>
					<a href="https://nbonews.com" title="New Business Observer">
						New Business Observer					</a><div class="clear"></div>

					</h1>
									</div><!-- / #logo -->


				

				<div id="mainmenu">

					<ul id="menu" class="dropdown"><li id="menu-item-1514978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1514978"><a href="https://nbonews.com/">Headlines</a></li>
<li id="menu-item-1470225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470225"><a href="https://nbonews.com/economy-news/">Economy</a></li>
<li id="menu-item-1470227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470227"><a href="https://nbonews.com/business-news/">Business</a></li>
<li id="menu-item-1470228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470228"><a href="https://nbonews.com/finance-news/">Finance</a></li>
<li id="menu-item-1514963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1514963"><a href="https://nbonews.com/trending-stock-news/">Trending Stock News</a></li>
<li id="menu-item-1514962" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1514962"><a href="https://nbonews.com/market-news/">Market News</a></li>
<li id="menu-item-1514961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1514961"><a href="https://nbonews.com/stock-news/">Stock News</a></li>
</ul>
				</div> <!-- /#menu -->

			</div> <!--/#header -->
			<div class="clear"></div>

 			<div id="content-wrap">
<div id="main">

				
 		<div id="post-2237389" class="post-2237389 post type-post status-publish format-standard hentry category-market-news">

						
			<h1 class="title"><a href="https://nbonews.com/freeport-mcmoran-inc-fcx-reaches-11-37-after-5-00-up-move-consolidated-communications-holdings-cnsl-has-1-15-sentiment/" rel="bookmark" title="Permanent Link to Freeport-McMoRan Inc. (FCX) Reaches $11.37 After 5.00% Up Move; Consolidated Communications Holdings (CNSL) Has 1.15 Sentiment">Freeport-McMoRan Inc. (FCX) Reaches $11.37 After 5.00% Up Move; Consolidated Communications Holdings (CNSL) Has 1.15 Sentiment</a></h1>

			<span class="post-meta">

				Posted by <a href="https://nbonews.com/author/amccoy/" title="Posts by Thelma Redmond" rel="author">Thelma Redmond</a>
				on July 8, 2019 at 2:30 pm
							
			</span>
			
			<div class="entry">

			<div class="entry-content">

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: left; margin: 10px 10px 10px 0;">
<div id="NBONews_ROS_Intext_Rectangle" class="text-center"><script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('NBONews_ROS_Intext_Rectangle');
			});
			</script></div>
</div>
<p><img src="https://nbonews.com//wp-content/uploads/logos/Logos/FCX.png" alt="Freeport-McMoRan Inc. (NYSE:FCX) Logo" title="Freeport-McMoRan Inc. (NYSE:FCX) Logo" style="float:left; margin: 4px 10px 10px 0px;" /></p>
<p>The stock of Freeport-McMoRan Inc. (NYSE:FCX) is a huge mover today! The stock increased 0.71% or $0.08 during the last trading session, reaching $11.37. About 2.08 million shares traded. Freeport-McMoRan Inc. (NYSE:FCX) has declined 33.02% since July 8, 2018 and is downtrending. It has underperformed by 37.45% the S&#038;P500. Some Historical FCX News: 04/05/2018 &#8211; Freeport McMoRan: Grasberg Block Cave Underground Mine Accounts for About Half of Recoverable Proven Reserves in Indonesia; 20/03/2018 &#8211; FREEPORT CEO EXPECTS `SOMETHING&#8217; THIS YEAR FROM GRASBERG TALKS; 09/05/2018 &#8211; Freeport Presenting at Bank of America Conference May 15; 24/04/2018 &#8211; FREEPORT HAS 6 MONTHS TO DISCUSS INDONESIAN ENVIRONMENT RULES; 11/05/2018 &#8211; INDONESIA DECREE SAYS WILL FINE COMPANIES 20 PCT OF MINERAL EXPORT REVENUE IF NOT ENOUGH PROGRESS BUILDING SMELTERS; 15/05/2018 &#8211; FREEPORT: COPPER SUPPORTED BY DEMAND GROWTH, SUPPLY STRUGGLES; 05/03/2018 Deals of the day-Mergers and acquisitions; 06/03/2018 &#8211; Indonesia president wants to wrap up Freeport talks by end-April; 18/05/2018 &#8211; INDONESIA STATE-OWNED ENTERPRISE MINISTER COMMENTS ON FREEPORT; 08/05/2018 &#8211; Freeport Presenting at Conference May 15The move comes after 6 months positive chart setup for the $16.49 billion company. It was reported on Jul, 8 by <a href="http://old.barchart.com/news/stocks/FCX">Barchart.com</a>. We have $11.94 PT which if reached, will make NYSE:FCX worth $824.70 million more.</p>
<p><b><a href="http://www.consolidated.com/">Consolidated Communications Holdings Inc</a> (CNSL) investors sentiment decreased to 1.15 in Q1 2019</b>. It&#8217;s down -0.13, from 1.28 in 2018Q4. The ratio turned negative, as 70 institutional investors increased and started new positions, while 61 reduced and sold their positions in Consolidated Communications Holdings Inc. The institutional investors in our database now hold: 53.46 million shares, up from 49.83 million shares in 2018Q4. Also, the number of institutional investors holding Consolidated Communications Holdings Inc in top ten positions was flat from 1 to 1 for the same number . Sold All: 19 Reduced: 42 Increased: 52 New Position: 18.</p>
<p>Investors sentiment increased to 0.92 in 2019 Q1. Its up 0.01, from 0.91 in 2018Q4. It is positive, as 61 investors sold Freeport-McMoRan Inc. shares while 191 reduced holdings. 64 funds opened positions while 168 raised stakes. 1.02 billion shares or 2.23% more from 1.00 billion shares in 2018Q4 were reported. Atria Investments Lc reported 19,975 shares. New England Rech And Management Incorporated reported 36,200 shares. Fifth Third Commercial Bank invested in 0% or 49,380 shares. Hall Laurie J Trustee reported 0.01% of its portfolio in Freeport-McMoRan Inc. (NYSE:FCX). Gamco Invsts Inc Et Al has invested 0.26% in Freeport-McMoRan Inc. (NYSE:FCX). Nordea Management, a Sweden-based fund reported 64,456 shares. Los Angeles Mngmt And Equity Research stated it has 385,519 shares or 0.03% of all its holdings. Mackenzie Fincl, a Ontario &#8211; Canada-based fund reported 202,069 shares. Cheyne Management (Uk) Llp has 0.58% invested in Freeport-McMoRan Inc. (NYSE:FCX). Shine Invest Advisory Ser has invested 0% in Freeport-McMoRan Inc. (NYSE:FCX). Financial Corp has 752 shares for 0% of their portfolio. First Midwest Comml Bank Trust Division reported 0.05% in Freeport-McMoRan Inc. (NYSE:FCX). Moreover, Kessler Grp Ltd Liability has 0.36% invested in Freeport-McMoRan Inc. (NYSE:FCX) for 27,710 shares. Wesbanco Bancorp invested in 0.01% or 11,037 shares. Weatherly Asset Mngmt L P has invested 0.16% in Freeport-McMoRan Inc. (NYSE:FCX).</p>
<p>Since February 12, 2019, it had 2 insider purchases, and 1 insider sale for $2.18 million activity. The insider <a href="https://www.sec.gov/Archives/edgar/data/1200685/000120919119035308/0001209191-19-035308.txt">ADKERSON RICHARD C</a> bought 172,000 shares worth $1.74M. WHITMIRE C DONALD JR also sold $85,955 worth of Freeport-McMoRan Inc. (NYSE:FCX) on Tuesday, February 12. 50,000 shares were bought by QUIRK KATHLEEN L, worth $524,340.</p>
<p>Among 5 analysts covering Freeport-McMoRan (<a href="https://www.zacks.com/stock/quote/FCX">NYSE:FCX</a>), 3 have Buy rating, 1 Sell and 1 Hold. Therefore 60% are positive. Freeport-McMoRan had 10 analyst reports since January 9, 2019 according to SRatingsIntel. Barclays Capital maintained it with &#8220;Underweight&#8221; rating and $12 target in Tuesday, April 9 report. Jefferies maintained Freeport-McMoRan Inc. (NYSE:FCX) rating on Monday, March 25. Jefferies has &#8220;Buy&#8221; rating and $18 target. The rating was upgraded by Citigroup on Tuesday, February 19 to &#8220;Buy&#8221;. Morgan Stanley upgraded Freeport-McMoRan Inc. (NYSE:FCX) rating on Wednesday, February 13. Morgan Stanley has &#8220;Overweight&#8221; rating and $14 target.</p>
<p>More notable recent Freeport-McMoRan Inc. (NYSE:FCX) news were published by: <a href="https://finance.yahoo.com/news/hedge-funds-think-freeport-mcmoran-143945516.html">Finance.Yahoo.com</a> which released: &#8220;Hereâ€™s What Hedge Funds Think About Freeport-McMoRan Inc. (FCX) &#8211; Yahoo Finance&#8221; on June 11, 2019, also <a href="https://seekingalpha.com/article/4273323-freeport-mcmoran-10-hold">Seekingalpha.com</a> with their article: &#8220;Freeport-McMoRan: Why $10 Should Hold &#8211; Seeking Alpha&#8221; published on July 03, 2019, <a href="https://seekingalpha.com/article/4271282-copper-trade-barometer-waits">Seekingalpha.com</a> published: &#8220;Copper &#8211; The Trade Barometer Waits &#8211; Seeking Alpha&#8221; on June 21, 2019. More interesting news about Freeport-McMoRan Inc. (NYSE:FCX) were released by: <a href="https://www.forbes.com/sites/greatspeculations/2019/06/13/how-much-is-freeport-mcmoran-expected-to-add-to-its-copper-revenue-in-the-next-5-years/">Forbes.com</a> and their article: &#8220;How Much Is Freeport-McMoRan Expected To Add To Its Copper Revenue In The Next 5 Years? &#8211; Forbes&#8221; published on June 13, 2019 as well as <a href="https://www.fool.com/investing/2019/07/01/why-freeport-mcmoran-coty-and-adaptive-biotechnolo.aspx">Fool.com</a>&#8216;s news article titled: &#8220;Why Freeport-McMoRan, Coty, and Adaptive Biotechnologies Slumped Today &#8211; The Motley Fool&#8221; with publication date: July 01, 2019.</p>
<p>Freeport-McMoRan Inc. engages in the mining of mineral properties in the United States, Indonesia, Peru, and Chile. The company has market cap of $16.49 billion. It primarily explores for copper concentrate, copper cathode, copper rod, gold, molybdenum, silver, and other metals, as well as gas and oil. It has a 8.56 P/E ratio. The companyÂ’s portfolio of assets include the Grasberg minerals district in Indonesia; Morenci, Bagdad, Safford, Sierrita, and Miami in Arizona; Tyrone and Chino in New Mexico; and Henderson and Climax in Colorado, North America, as well as Cerro Verde and El Abra mines in South America.</p>
<p>Analysts await <b>Freeport-McMoRan Inc. (NYSE:FCX)</b> to report earnings on July, 24. They expect $0.11 EPS, down 81.03% or $0.47 from last year&#8217;s $0.58 per share. FCX&#8217;s profit will be $159.57M for 25.84 P/E if the $0.11 EPS becomes a reality. After $0.05 actual EPS reported by Freeport-McMoRan Inc. for the previous quarter, Wall Street now forecasts 120.00% EPS growth. </p>
<p>Consolidated Communications Holdings, Inc., through its subsidiaries, provides various integrated communications services to business and residential customers. The company has market cap of $391.49 million. It offers a range of communication services and products that include local and long-distance, high-speed broadband Internet access, video, voice over Internet protocol, private line, custom calling features, carrier grade access, network capacity, cloud, data center, managed, and directory publishing services through its fiber optic network and multiple data centers, as well as engages in equipment sales activities. It currently has negative earnings. The firm also sells and supports telecommunications equipment, such as key, private branch exchange, IP telephone systems, and other hardware solutions, as well as offers support services to medium and large business customers.</p>
<p>More notable recent Consolidated Communications Holdings, Inc. (NASDAQ:CNSL) news were published by: <a href="https://finance.yahoo.com/news/hedge-funds-think-consolidated-communications-235522591.html">Finance.Yahoo.com</a> which released: &#8220;Hereâ€™s What Hedge Funds Think About Consolidated Communications Holdings Inc (CNSL) &#8211; Yahoo Finance&#8221; on June 28, 2019, also <a href="https://www.nasdaq.com/article/all-you-need-to-know-about-consolidated-communications-cnsl-rating-upgrade-to-strong-buy-cm1172317">Nasdaq.com</a> with their article: &#8220;All You Need to Know About Consolidated Communications (CNSL) Rating Upgrade to Strong Buy &#8211; Nasdaq&#8221; published on July 04, 2019, <a href="https://finance.yahoo.com/news/consolidated-communications-holdings-inc-cnsl-110500638.html">Finance.Yahoo.com</a> published: &#8220;Consolidated Communications Holdings, Inc. (CNSL) Investor Notice: Update in Lawsuit for Investors who held shares of FairPoint Communications Inc (FRP) announced by Shareholders Foundation &#8211; Yahoo Finance&#8221; on June 25, 2019. More interesting news about Consolidated Communications Holdings, Inc. (NASDAQ:CNSL) were released by: <a href="https://www.nasdaq.com/article/5-highly-ranked-dividend-stocks-to-buy-right-now-cm1162495">Nasdaq.com</a> and their article: &#8220;5 Highly Ranked Dividend Stocks to Buy Right Now &#8211; Nasdaq&#8221; published on June 11, 2019 as well as <a href="https://finance.yahoo.com/news/consolidated-communications-holdings-nasdaq-cnsl-121118176.html">Finance.Yahoo.com</a>&#8216;s news article titled: &#8220;Some Consolidated Communications Holdings (NASDAQ:CNSL) Shareholders Have Taken A Painful 75% Share Price Drop &#8211; Yahoo Finance&#8221; with publication date: April 26, 2019.</p>
<p>Analysts await <b>Consolidated Communications Holdings, Inc. (NASDAQ:CNSL)</b> to report earnings on August, 1. They expect $-0.09 earnings per share, up 18.18% or $0.02 from last year&#8217;s $-0.11 per share. After $-0.05 actual earnings per share reported by Consolidated Communications Holdings, Inc. for the previous quarter, Wall Street now forecasts 80.00% negative EPS growth. </p>
<p>The stock increased 0.93% or $0.05 during the last trading session, reaching $5.43. About 375,239 shares traded. Consolidated Communications Holdings, Inc. (CNSL) has declined 54.50% since July 8, 2018 and is downtrending. It has underperformed by 58.93% the S&#038;P500. Some Historical CNSL News: 06/03/2018 Kansas CC: Audit of Consolidated Communications Enterprise Services, Inc. by KUSF Administrator; 30/04/2018 &#8211; Consolidated Communications Launches SD-WAN; 23/04/2018 &#8211; Consolidated Communications Launches DDoS Mitigation Solution; 03/05/2018 &#8211; Consolidated Comm Hldgs 1Q Rev $356M; 03/04/2018 &#8211; Maglan Cap Delivers Letter to Consolidated Commun Bd of Directors; 26/04/2018 &#8211; Factors of Influence in 2018, Key Indicators and Opportunity within Compass Minerals International, Consolidated Communications; 03/04/2018 &#8211; Maglan Capital Delivers Letter to Consolidated Communications Board of Directors; 03/05/2018 &#8211; Consolidated Comm Hldgs 1Q Loss $11.3M; 21/04/2018 &#8211; DJ Consolidated Communications Holding, Inst Holders, 1Q 2018 (CNSL); 03/05/2018 &#8211; Consolidated Comm Hldgs 1Q EBITDA $135.1M</p>
<p>Since January 1, 0001, it had 1 insider buy, and 0 selling transactions for $43,400 activity. </p>
<p>New Generation Advisors Llc holds 3.99% of its portfolio in Consolidated Communications Holdings, Inc. for 519,122 shares. Private Management Group Inc owns 2.66 million shares or 1.44% of their US portfolio. Moreover, North Star Investment Management Corp. has 0.82% invested in the company for 644,352 shares. The Tennessee-based Martin &#038; Co Inc Tn has invested 0.53% in the stock. Menta Capital Llc, a California-based fund reported 27,016 shares.</p>
<p><img src="https://nbonews.com//wp-content/uploads/Charts13F/FCX_Institutional_Positions_Chart.png" alt="Freeport-McMoRan Inc. (NYSE:FCX) Institutional Positions Chart" title="Freeport-McMoRan Inc. (NYSE:FCX) Institutional Positions Chart"  /></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<p style="clear:both"><strong>Receive News & Ratings Via Email</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings with our FREE daily email newsletter.</p>
<form method="get" action="http://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="MBAP-Footer-nbonews">
<input type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)" class="buttonblack">
</form>			
      <!-- End Footer Opt-In -->	
<div id="nbonews_ros_belowpost_1" class="text-center"><script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('nbonews_ros_belowpost_1');
			});
			</script></div>
<div id="NBONews_ROS_BelowPost_2" class="text-center"><script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('NBONews_ROS_BelowPost_2');
			});
			</script></div>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>				
				<!-- Start Popup -->

<script language="javascript" type="text/javascript" src="https://www.marketbeat.com/scripts/modal/affiliatepopup.js"></script>
<script type="text/javascript">LoadPopupRatings('MBAP-Popup-nbonews', 'NYSE:FCX', 'Freeport-McMoRan Inc.', '');</script>


<!--End Popup -->

	





	</div>

				<div class="clear"></div>

 				
				<div class="clear"></div>
			
			</div>
			<div class="clear"></div>

			
			<div class="clear"></div>

			
			
		</div><!-- /.post -->


				
		
</div><!-- /#main -->

<div id="sidebar">

	<div id="text-11" class="widget widget_text">			<div class="textwidget"><div id="NBONews_ROS_RightRail_1" class="text-center"><script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('NBONews_ROS_RightRail_1');
			});
			</script></div>
</div>
		</div><div id="wpzoom-feature-posts-2" class="widget wpzoom-feature-posts"><ul class="wpzoom-feature-posts"><li><a href="https://nbonews.com/shoppers-filled-stores-saturday-looking-for-deals/" title="Shoppers Filled Stores Saturday Looking for Deals"><img src="https://nbonews.com/wp-content/uploads/2019/04/download-60x45.jpg" alt="Shoppers Filled Stores Saturday Looking for Deals" class="Thumbnail thumbnail recent-widget " width="100" height="80" /></a><a href="https://nbonews.com/shoppers-filled-stores-saturday-looking-for-deals/">Shoppers Filled Stores Saturday Looking for Deals</a><div class="clear"></div></li><li><a href="https://nbonews.com/dupont-and-dow-chemical-negotiating-possible-merger/" title="DuPont and Dow Chemical Negotiating Possible Merger"><img src="https://nbonews.com/wp-content/uploads/2019/04/dupont-dow-merger-300x202-60x45.jpg" alt="DuPont and Dow Chemical Negotiating Possible Merger" class="Thumbnail thumbnail recent-widget " width="100" height="80" /></a><a href="https://nbonews.com/dupont-and-dow-chemical-negotiating-possible-merger/">DuPont and Dow Chemical Negotiating Possible Merger</a><div class="clear"></div></li><li><a href="https://nbonews.com/kohls-beats-earning-expectations-for-3q-nyse-kss/">Kohl’s Beats Earning Expectations For 3Q (NYSE: KSS)</a><div class="clear"></div></li></ul><div class="clear"></div></div><div id="text-2" class="widget widget_text">			<div class="textwidget"><div id="NBONews_ROS_RightRail_2" class="text-center"><script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('NBONews_ROS_RightRail_2');
			});
			</script></div>
<p><a href="https://green.cannabisstocktrades.com/my-2019-stock-pick?a_aid=octafinance&amp;a_bid=4d487c02" target="_top" rel="noopener noreferrer"><img title="" src="https://quotes.ino.com/img/sites/ino/email/10144.jpg" alt="" width="300" height="250" /></a><img style="border: 0;" src="http://broadcast.ino.com/affiliate/scripts/imp.php?a_aid=octafinance&amp;a_bid=4d487c02" alt="" width="1" height="1" /></p>
</div>
		</div><div id="sidebar_left"></div><div id="sidebar_right"></div>
</div> <!-- /#sidebar -->
		<div class="clear"></div>
		</div> <!-- /#content-wrap -->

	<div class="clear"></div>
	</div> <!-- /#main-wrap -->

	<div id="footer">

		<div class="widget-area">

			<div class="column">
							</div><!-- / .column -->

			<div class="column">
							</div><!-- / .column -->

			<div class="column last">
							</div><!-- / .column -->

			<div class="clear"></div>
		</div><!-- /.widget-area-->
		<div class="clear"></div>


		<div id="footer_right">
			<ul id="menu-footer" class=""><li id="menu-item-1423613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1423613"><a href="https://nbonews.com/about-us/">About US</a></li>
<li id="menu-item-1423633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1423633"><a href="https://nbonews.com/our-team/">Our Team</a></li>
<li id="menu-item-1423611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1423611"><a href="https://nbonews.com/contact/">Contact</a></li>
<li id="menu-item-1423612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1423612"><a href="https://nbonews.com/privacy-policy/">Privacy Policy</a></li>
</ul>


			Copyright &copy; 2019 &mdash; <a href="https://nbonews.com/" class="on">New Business Observer</a>. All Rights Reserved.		</div>

	</div> <!-- /#footer -->

	<div class="clear"></div>

</div> <!-- /#page-wrap -->

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://nbonews.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://nbonews.com/wp-content/themes/yamidoo/js/dropdown.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://nbonews.com/wp-content/themes/yamidoo/js/tabs.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://nbonews.com/wp-content/themes/yamidoo/js/slider.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://nbonews.com/wp-content/themes/yamidoo/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://nbonews.com/wp-content/themes/yamidoo/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://nbonews.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
	</script>
<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101178790);</script>
<script async src="//static.getclicky.com/js"></script>


</body>
</html>