<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
	prefix="og: http://ogp.me/ns#" >
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="google-site-verification" content="mZvI-E_R1P8pVigBgDXKRqs6o2L-J8O_7s52cxpsduQ" />
<link rel="stylesheet" type="text/css" media="all" href="https://marketbeat.com/scripts/modal/modernpopup.css"/>
    <link rel="pingback" href="https://nbonews.com/xmlrpc.php" />

	
	<title>Comparing of NextCure Inc. (NXTC) and Audentes Therapeutics Inc. (NASDAQ:BOLD) | New Business Observer</title>

<!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Design[533,648] -->
<link rel="canonical" href="https://nbonews.com/comparing-of-nextcure-inc-nxtc-and-audentes-therapeutics-inc-nasdaqbold/" />
<meta property="og:title" content="Comparing of NextCure Inc. (NXTC) and Audentes Therapeutics Inc. (NASDAQ:BOLD) | New Business Observer" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nbonews.com/comparing-of-nextcure-inc-nxtc-and-audentes-therapeutics-inc-nasdaqbold/" />
<meta property="og:image" content="https://nbonews.com/wp-content/uploads/2019/05/NBO.jpg" />
<meta property="og:site_name" content="NBO news" />
<meta property="og:description" content="This is therefore a comparing of the institutional ownership, profitability, risk, dividends, analyst recommendations, earnings and valuation in NextCure Inc. (NASDAQ:NXTC) and Audentes Therapeutics Inc. (NASDAQ:BOLD). The two are both Biotechnology companies that compete with one another. Valuation &amp; Earnings Gross RevenuePrice/Sales RatioNet IncomeEarnings Per SharePrice/Earnings Ratio NextCure Inc.19248.06N/A-2.180.00 Audentes Therapeutics Inc.360.00N/A-3.790.00 Demonstrates NextCure Inc. and Audentes Therapeutics Inc. earnings per share, top-line revenue and valuation. Profitability Table 2 provides us the return on equity, net margins and return on assets of both companies. Net MarginsReturn on EquityReturn on Assets NextCure Inc.0.00%0%0% Audentes Therapeutics Inc.0.00%-40.8%-37.4% Liquidity NextCure Inc.&#039;s Current Ratio and Quick Ratio are 12.8 and 12.8 respectively. The Current Ratio and Quick Ratio of its competitor Audentes Therapeutics Inc. are 14.3 and 14.3 respectively" />
<meta property="article:published_time" content="2019-08-24T10:24:48Z" />
<meta property="article:modified_time" content="2019-08-24T10:24:42Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bulletin_en" />
<meta name="twitter:domain" content="https://nbonews.com" />
<meta name="twitter:title" content="Comparing of NextCure Inc. (NXTC) and Audentes Therapeutics Inc. (NASDAQ:BOLD) | New Business Observer" />
<meta name="twitter:description" content="This is therefore a comparing of the institutional ownership, profitability, risk, dividends, analyst recommendations, earnings and valuation in NextCure Inc. (NASDAQ:NXTC) and Audentes Therapeutics Inc. (NASDAQ:BOLD). The two are both Biotechnology companies that compete with one another. Valuation &amp; Earnings Gross RevenuePrice/Sales RatioNet IncomeEarnings Per SharePrice/Earnings Ratio NextCure Inc.19248.06N/A-2.180.00 Audentes Therapeutics Inc.360.00N/A-3.790.00 Demonstrates NextCure Inc. and Audentes Therapeutics Inc. earnings per share, top-line revenue and valuation. Profitability Table 2 provides us the return on equity, net margins and return on assets of both companies. Net MarginsReturn on EquityReturn on Assets NextCure Inc.0.00%0%0% Audentes Therapeutics Inc.0.00%-40.8%-37.4% Liquidity NextCure Inc.&#039;s Current Ratio and Quick Ratio are 12.8 and 12.8 respectively. The Current Ratio and Quick Ratio of its competitor Audentes Therapeutics Inc. are 14.3 and 14.3 respectively" />
<meta name="twitter:image" content="https://nbonews.com/wp-content/uploads/2019/05/NBO.jpg" />
<meta itemprop="image" content="https://nbonews.com/wp-content/uploads/2019/05/NBO.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.getpushmonkey.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Business Observer &raquo; Feed" href="https://nbonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Business Observer &raquo; Comments Feed" href="https://nbonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Business Observer &raquo; Comparing of NextCure Inc. (NXTC) and Audentes Therapeutics Inc. (NASDAQ:BOLD) Comments Feed" href="https://nbonews.com/comparing-of-nextcure-inc-nxtc-and-audentes-therapeutics-inc-nasdaqbold/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nbonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nbonews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://nbonews.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/shortcodes.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://nbonews.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='yamidoo-style-css'  href='https://nbonews.com/wp-content/themes/yamidoo/style.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Prata%7CDroid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://nbonews.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/wzslider.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://nbonews.com/wp-content/themes/yamidoo/custom.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://nbonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://nbonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.getpushmonkey.com/sdk/config-06LGZM5K9U2FXDN4S.js?dialog_color=%23CEDE9B&#038;button_color=%2399CC56&#038;ver=5.2.2'></script>
<script type='text/javascript' src='https://nbonews.com/wp-content/themes/yamidoo/js/init.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://nbonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nbonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nbonews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hendershot Investments Position in United Technologies (UTX) Has Lifted as Stock Declined; Stifel Financial Lowered Holding in Aflac (AFL) by $11.35 Million as Stock Price Rose' href='https://nbonews.com/hendershot-investments-position-in-united-technologies-utx-has-lifted-as-stock-declined-stifel-financial-lowered-holding-in-aflac-afl-by-11-35-million-as-stock-price-rose/' />
<link rel='next' title='As Heritage Crystal Clean (HCCI) Market Valuation Declined, Cannell Capital Has Decreased Its Position; As Intuit (INTU) Shares Rose, Partner Investment Management LP Increased Holding by $331,731' href='https://nbonews.com/as-heritage-crystal-clean-hcci-market-valuation-declined-cannell-capital-has-decreased-its-position-as-intuit-intu-shares-rose-partner-investment-management-lp-increased-holding-by-331731/' />
<link rel='shortlink' href='https://nbonews.com/?p=2510368' />
<link rel="alternate" type="application/json+oembed" href="https://nbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnbonews.com%2Fcomparing-of-nextcure-inc-nxtc-and-audentes-therapeutics-inc-nasdaqbold%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnbonews.com%2Fcomparing-of-nextcure-inc-nxtc-and-audentes-therapeutics-inc-nasdaqbold%2F&#038;format=xml" />
<meta name="author" content="39"><meta name="description" content="This is therefore a comparing of the institutional ownership, profitability, risk, dividends, analyst recommendations, earnings and valuation in NextCure Inc."><meta name="contentType" content="article"><meta name="news_keywords" content="NextCure Inc., NextCure Inc. - (NASDAQ:NXTC), NASDAQ:NXTC, Gross Revenue, Price/Sales Ratio, Net Income, Earnings Per Share, Price/Earnings Ratio, Net Margins, Return on Equity, Return on Assets, Institutional Ownership, Analyst Recommendations, Profitability, Risk, Dividends, Earnings and Valuation"><meta name="keywords" content="NextCure Inc., NextCure Inc. - (NASDAQ:NXTC), NASDAQ:NXTC, Gross Revenue, Price/Sales Ratio, Net Income, Earnings Per Share, Price/Earnings Ratio, Net Margins, Return on Equity, Return on Assets, Institutional Ownership, Analyst Recommendations, Profitability, Risk, Dividends, Earnings and Valuation"><meta name="ticker" content="NASDAQ:NXTC"><meta name="wp_post_thumbnail" content=""><meta name="xyz_twap" content="1"><meta name="_encloseme" content="1"><!-- Markup (JSON-LD) structured in schema.org ver.4.6.5 START -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://nbonews.com/comparing-of-nextcure-inc-nxtc-and-audentes-therapeutics-inc-nasdaqbold/"
    },
    "headline": "Comparing of NextCure Inc. (NXTC) and Audentes Therapeutics Inc. (NASDAQ:BOLD)",
    "datePublished": "2019-08-24T10:24:48+0000",
    "dateModified": "2019-08-24T10:24:42+0000",
    "author": {
        "@type": "Person",
        "name": "Catherine Smith"
    },
    "description": "This is therefore a comparing of the institutional ownership, profitability, risk, dividends, analyst recommen",
    "publisher": {
        "@type": "Organization",
        "name": "Ztribune",
        "logo": {
            "@type": "ImageObject",
            "url": "https://nbonews.com/733.jpg",
            "width": 0,
            "height": 0
        }
    }
}
</script>
<!-- Markup (JSON-LD) structured in schema.org END -->
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Yamidoo Magazine 2.0.10" />
<meta name="generator" content="WPZOOM Framework 1.7.0" />
<style type="text/css">.widget h3.title, #sidebar .tabberlive, #articles .head_title, h3.archive_title, .post_author, ul.dropdown li ul{background:#FFFFFF;}
.widget h3.title, #sidebar .tabberlive, #articles .head_title, h3.archive_title, ul.dropdown li ul{border-color:#FFFFFF;}
</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><link rel="icon" href="https://nbonews.com/wp-content/uploads/2019/06/cropped-investment-news-logo-NBO-32x32.png" sizes="32x32" />
<link rel="icon" href="https://nbonews.com/wp-content/uploads/2019/06/cropped-investment-news-logo-NBO-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://nbonews.com/wp-content/uploads/2019/06/cropped-investment-news-logo-NBO-180x180.png" />
<meta name="msapplication-TileImage" content="https://nbonews.com/wp-content/uploads/2019/06/cropped-investment-news-logo-NBO-270x270.png" />

	<script type="text/javascript">
 (function() {
 window.advBidxc = window.advBidxc || {};
 window.advBidxc.startTime = new Date().getTime();
 function loadScript(tagSrc) {
 var scriptTag = document.createElement('script'),
 placeTag = document.getElementsByTagName("script")[0];
 scriptTag.type = 'text/javascript';
 scriptTag.async = true;
 scriptTag.src = tagSrc;
 placeTag.parentNode.insertBefore(scriptTag, placeTag);
 }
 var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
 loadScript(mnSrc);
 })();
</script>
	
		<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js"></script>

</head>

<body class="post-template-default single single-post postid-2510368 single-format-standard">

	<div id="page-wrap">

 		<div id="main-wrap">

			<div id="header">

 	 			<div id="search"><form method="get" id="searchform" action="https://nbonews.com/">
 
	<input type="text" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." name="s" id="s" /><input type="submit" id="searchsubmit" value="Go" />
</form>
</div>		

 				<div id="topmenu">

					
				</div> <!-- /#topmenu -->
  				<div class="clear"></div>

				<div id="logo">
					<h1>
					<a href="https://nbonews.com" title="New Business Observer">
						New Business Observer					</a><div class="clear"></div>

					</h1>
									</div><!-- / #logo -->


				

				<div id="mainmenu">

					<ul id="menu" class="dropdown"><li id="menu-item-1514978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1514978"><a href="https://nbonews.com/">Headlines</a></li>
<li id="menu-item-1470225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470225"><a href="https://nbonews.com/economy-news/">Economy</a></li>
<li id="menu-item-1470227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470227"><a href="https://nbonews.com/business-news/">Business</a></li>
<li id="menu-item-1470228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470228"><a href="https://nbonews.com/finance-news/">Finance</a></li>
<li id="menu-item-1514963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1514963"><a href="https://nbonews.com/trending-stock-news/">Trending Stock News</a></li>
<li id="menu-item-1514962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1514962"><a href="https://nbonews.com/market-news/">Market News</a></li>
<li id="menu-item-1514961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1514961"><a href="https://nbonews.com/stock-news/">Stock News</a></li>
</ul>
				</div> <!-- /#menu -->

			</div> <!--/#header -->
			<div class="clear"></div>

 			<div id="content-wrap">
<div id="main">

				
 		<div id="post-2510368" class="post-2510368 post type-post status-publish format-standard hentry category-trending-stock-news">

						
			<h1 class="title"><a href="https://nbonews.com/comparing-of-nextcure-inc-nxtc-and-audentes-therapeutics-inc-nasdaqbold/" rel="bookmark" title="Permanent Link to Comparing of NextCure Inc. (NXTC) and Audentes Therapeutics Inc. (NASDAQ:BOLD)">Comparing of NextCure Inc. (NXTC) and Audentes Therapeutics Inc. (NASDAQ:BOLD)</a></h1>

			<span class="post-meta">

				Posted by <a href="https://nbonews.com/author/nfrank/" title="Posts by Catherine Smith" rel="author">Catherine Smith</a>
				on August 24, 2019 at 10:24 am
							
			</span>
			
			<div class="entry">

			<div class="entry-content">

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: left; margin: 10px 10px 10px 0;">
<div id="NBONews_ROS_Intext_Rectangle" class="text-center"><script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('NBONews_ROS_Intext_Rectangle');
			});
			</script></div>
</div>
<p>This is therefore a comparing of the institutional ownership, profitability, risk, dividends, analyst recommendations, earnings and valuation in NextCure Inc. (NASDAQ:NXTC) and Audentes Therapeutics Inc. (NASDAQ:BOLD). The two are both Biotechnology companies that compete with one another. </p>
<p><b>Valuation &#038; Earnings</b></p>
<table>
<tbody>
<tr>
<td></td>
<td>Gross Revenue</td>
<td>Price/Sales Ratio</td>
<td>Net Income</td>
<td>Earnings Per Share</td>
<td>Price/Earnings Ratio</td>
</tr>
<tr>
<td>NextCure Inc.</td>
<td>19</td>
<td>248.06</td>
<td>N/A</td>
<td>-2.18</td>
<td>0.00</td>
<tr>
<td>Audentes Therapeutics Inc.</td>
<td>36</td>
<td>0.00</td>
<td>N/A</td>
<td>-3.79</td>
<td>0.00</td>
</tbody>
</table>
<p> Demonstrates NextCure Inc. and Audentes Therapeutics Inc. earnings per share, top-line revenue and valuation.    </p>
<p><b>Profitability</b></p>
<p> Table 2 provides us the return on equity, net margins and return on assets of both companies. </p>
<table>
<tbody>
<tr>
<td></td>
<td>Net Margins</td>
<td>Return on Equity</td>
<td>Return on Assets</td>
</tr>
<tr>
<td>NextCure Inc.</td>
<td>0.00%</td>
<td>0%</td>
<td>0%</td>
</tr>
<tr>
<td>Audentes Therapeutics Inc.</td>
<td>0.00%</td>
<td>-40.8%</td>
<td>-37.4%</td>
</tr>
</tbody>
</table>
<p><b>Liquidity</b></p>
<p> NextCure Inc.’s Current Ratio and Quick Ratio are 12.8 and 12.8 respectively. The Current Ratio and Quick Ratio of its competitor Audentes Therapeutics Inc. are 14.3 and 14.3 respectively. Audentes Therapeutics Inc. therefore has a better chance of paying off short and long-term obligations compared to NextCure Inc.     </p>
<p><b>Analyst Recommendations</b></p>
<p> The table shown features the ratings and recommendations for NextCure Inc. and Audentes Therapeutics Inc. </p>
<table>
<tbody>
<tr>
<td></td>
<td>Sell Ratings</td>
<td>Hold Ratings</td>
<td>Buy Ratings</td>
<td>Rating Score</td>
</tr>
<tr>
<td>NextCure Inc.</td>
<td>0</td>
<td>0</td>
<td>1</td>
<td>3.00</td>
</tr>
<tr>
<td>Audentes Therapeutics Inc.</td>
<td>0</td>
<td>0</td>
<td>1</td>
<td>3.00</td>
</tr>
</tbody>
</table>
<p> NextCure Inc.’s upside potential is 9.53% at a $33 consensus price target. Competitively the consensus price target of Audentes Therapeutics Inc. is $48, which is potential 55.89% upside. Based on the analysts opinion we can conclude, Audentes Therapeutics Inc. is looking more favorable than NextCure Inc. </p>
<p><b>Insider and Institutional Ownership</b></p>
<p> The shares of both NextCure Inc. and Audentes Therapeutics Inc. are owned by institutional investors at 30.8% and 0% respectively. NextCure Inc.&#8217;s share held by insiders are 3.5%. Insiders Competitively, held 1.3% of Audentes Therapeutics Inc. shares. </p>
<p><b>Performance</b></p>
<p> In this table we show the Weekly, Monthly, Quarterly, Half Yearly, Yearly and YTD Performance of both pretenders. </p>
<table>
<tbody>
<tr>
<td></td>
<td>Performance (W)</td>
<td>Performance (M)</td>
<td>Performance (Q)</td>
<td>Performance (HY)</td>
<td>Performance (Y)</td>
<td>Performance (YTD)</td>
</tr>
<tr>
<td>NextCure Inc.</td>
<td>14.31%</td>
<td>24.48%</td>
<td>0%</td>
<td>0%</td>
<td>0%</td>
<td>10.4%</td>
</tr>
<tr>
<td>Audentes Therapeutics Inc.</td>
<td>-1.57%</td>
<td>1.22%</td>
<td>4.6%</td>
<td>62.23%</td>
<td>5.7%</td>
<td>82.55%</td>
</tr>
</tbody>
</table>
<p> For the past year NextCure Inc. was less bullish than Audentes Therapeutics Inc.    </p>
<p>Audentes Therapeutics, Inc., a biotechnology company, focuses on developing and commercializing gene therapy products for patients suffering from diseases caused by single gene defects in the United States. The company is developing AT132 for the treatment of X-linked myotubular myopathy; AT342 for the treatment of crigler-najjar syndrome type 1; AT982 for the treatment of pompe disease; and AT307 for the treatment of the CASQ2 subtype of catecholaminergic polymorphic ventricular tachycardia. Audentes Therapeutics, Inc. has a collaboration with the University of Pennsylvania for the treatment of Crigler-Najjar. The company was founded in 2012 and is headquartered in San Francisco, California.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<p style="clear:both"><strong>Receive News & Ratings Via Email</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings with our FREE daily email newsletter.</p>
<form method="get" action="http://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="MBAP-Footer-nbonews">
<input type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)" class="buttonblack">
</form>			
      <!-- End Footer Opt-In -->	
<div id="nbonews_ros_belowpost_1" class="text-center"><script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('nbonews_ros_belowpost_1');
			});
			</script></div>
<div id="NBONews_ROS_BelowPost_2" class="text-center"><script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('NBONews_ROS_BelowPost_2');
			});
			</script></div>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>				
				<!-- Start Popup -->

<script language="javascript" type="text/javascript" src="https://www.marketbeat.com/scripts/modal/affiliatepopup.js"></script>
<script type="text/javascript">LoadPopupRatings('MBAP-Popup-nbonews', 'NASDAQ:NXTC', 'NextCure Inc.', '');</script>


<!--End Popup -->

	





	</div>

				<div class="clear"></div>

 				
				<div class="clear"></div>
			
			</div>
			<div class="clear"></div>

			
			<div class="clear"></div>

			
			
		</div><!-- /.post -->


				
		
</div><!-- /#main -->

<div id="sidebar">

	<div id="text-11" class="widget widget_text">			<div class="textwidget"><div id="NBONews_ROS_RightRail_1" class="text-center"><script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('NBONews_ROS_RightRail_1');
			});
			</script></div>
</div>
		</div><div id="wpzoom-feature-posts-2" class="widget wpzoom-feature-posts"><ul class="wpzoom-feature-posts"><li><a href="https://nbonews.com/shoppers-filled-stores-saturday-looking-for-deals/" title="Shoppers Filled Stores Saturday Looking for Deals"><img src="https://nbonews.com/wp-content/uploads/2019/04/download-60x45.jpg" alt="Shoppers Filled Stores Saturday Looking for Deals" class="Thumbnail thumbnail recent-widget " width="100" height="80" /></a><a href="https://nbonews.com/shoppers-filled-stores-saturday-looking-for-deals/">Shoppers Filled Stores Saturday Looking for Deals</a><div class="clear"></div></li><li><a href="https://nbonews.com/dupont-and-dow-chemical-negotiating-possible-merger/" title="DuPont and Dow Chemical Negotiating Possible Merger"><img src="https://nbonews.com/wp-content/uploads/2019/04/dupont-dow-merger-300x202-60x45.jpg" alt="DuPont and Dow Chemical Negotiating Possible Merger" class="Thumbnail thumbnail recent-widget " width="100" height="80" /></a><a href="https://nbonews.com/dupont-and-dow-chemical-negotiating-possible-merger/">DuPont and Dow Chemical Negotiating Possible Merger</a><div class="clear"></div></li><li><a href="https://nbonews.com/kohls-beats-earning-expectations-for-3q-nyse-kss/">Kohl’s Beats Earning Expectations For 3Q (NYSE: KSS)</a><div class="clear"></div></li></ul><div class="clear"></div></div><div id="text-2" class="widget widget_text">			<div class="textwidget"><div id="NBONews_ROS_RightRail_2" class="text-center"><script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('NBONews_ROS_RightRail_2');
			});
			</script></div>
<p><a href="https://green.cannabisstocktrades.com/my-2019-stock-pick?a_aid=octafinance&amp;a_bid=4d487c02" target="_top" rel="noopener noreferrer"><img title="" src="https://quotes.ino.com/img/sites/ino/email/10144.jpg" alt="" width="300" height="250" /></a><img style="border: 0;" src="http://broadcast.ino.com/affiliate/scripts/imp.php?a_aid=octafinance&amp;a_bid=4d487c02" alt="" width="1" height="1" /></p>
</div>
		</div><div id="sidebar_left"></div><div id="sidebar_right"></div>
</div> <!-- /#sidebar -->
		<div class="clear"></div>
		</div> <!-- /#content-wrap -->

	<div class="clear"></div>
	</div> <!-- /#main-wrap -->

	<div id="footer">

		<div class="widget-area">

			<div class="column">
							</div><!-- / .column -->

			<div class="column">
							</div><!-- / .column -->

			<div class="column last">
							</div><!-- / .column -->

			<div class="clear"></div>
		</div><!-- /.widget-area-->
		<div class="clear"></div>


		<div id="footer_right">
			<ul id="menu-footer" class=""><li id="menu-item-1423613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1423613"><a href="https://nbonews.com/about-us/">About US</a></li>
<li id="menu-item-1423633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1423633"><a href="https://nbonews.com/our-team/">Our Team</a></li>
<li id="menu-item-1423611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1423611"><a href="https://nbonews.com/contact/">Contact</a></li>
<li id="menu-item-1423612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1423612"><a href="https://nbonews.com/privacy-policy/">Privacy Policy</a></li>
</ul>


			Copyright &copy; 2019 &mdash; <a href="https://nbonews.com/" class="on">New Business Observer</a>. All Rights Reserved.		</div>

	</div> <!-- /#footer -->

	<div class="clear"></div>

</div> <!-- /#page-wrap -->

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://nbonews.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://nbonews.com/wp-content/themes/yamidoo/js/dropdown.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://nbonews.com/wp-content/themes/yamidoo/js/tabs.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://nbonews.com/wp-content/themes/yamidoo/js/slider.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://nbonews.com/wp-content/themes/yamidoo/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://nbonews.com/wp-content/themes/yamidoo/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://nbonews.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
	</script>
<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101178790);</script>
<script async src="//static.getclicky.com/js"></script>


</body>
</html>